Jump to content


Photo
- - - - -

Tapatalk issues


  • Please log in to reply
9 replies to this topic

#1 SparkieRob

SparkieRob

    Regular Poster

  • Forum Member
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Location:Perth, Western Australia

Posted 02 July 2012 - 07:11 AM

Is anybody else having issues getting access to the forum (and Kitelife as well) using Tapatalk on an iPhone 4? I have deleted and reinstalled but still no joy. Posted Image Usually there is an update for the app when this happens but I've checked and there isn't one.


Rob

"Inbetween heaven and earth, there are kites."


#2 Khal

Khal

    Occasional Poster

  • Forum Member
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Hampton Roads, Virginia

Posted 02 July 2012 - 08:29 AM

On a related note, while I can access the forum just fine through Tapatalk on Android 2.1, I have been having a frequent (but not consistent) problem with multiple threads I have previously read showing up as unread again.
Brian

Posted Image Posted Image

#3 SkyPuppet

SkyPuppet

    Reveller

  • Forum Member
  • PipPipPipPip
  • 626 posts
  • Gender:Male
  • Location:North Las Vegas, NV

Posted 02 July 2012 - 11:42 AM

And after all the nice things I said about Tapatalk.....
I'm unable to access the forums through it as well right now :-(

Have Rev, Will Travel

 

 My YouTube Channel - Thanks for watching smile.png


#4 Flippa

Flippa
  • Forum Member
  • 10 posts
  • Location:Johannesburg, South Africa

Posted 05 July 2012 - 02:57 AM

And I thought I was the only one having trouble accessing this forum through Tapatalk. I've also uninstalled and reinstalled Tapatalk on my iPhone 4, but no luck.

#5 SparkieRob

SparkieRob

    Regular Poster

  • Forum Member
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Location:Perth, Western Australia

Posted 05 July 2012 - 04:24 AM

It says to contact Forum Administrator....
Lucky I just found how to see the PC setup on my iPhone.

"Inbetween heaven and earth, there are kites."


#6 Felix Mottram

Felix Mottram

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 2,859 posts
  • Gender:Male
  • Location:London UK

Posted 05 July 2012 - 10:36 AM

It says to contact Forum Administrator....
Lucky I just found how to see the PC setup on my iPhone.


It is not working here. Same message, to contact Forum Administrator...

Felix

#7 katrina

katrina

    Occasional Poster

  • Forum Member
  • PipPip
  • 227 posts
  • Gender:Female
  • Location:Portland OR

Posted 06 July 2012 - 01:32 PM

Not working on my lowly iphone 3 either. kitelife and gwtw forums stopped working too. Updated app, no change.



Just pretend all my statements are prefaced with IIRC, AFAIK, IMHO, and end with "Just my $.02," okay?
(And stop asking for cookies, all you new darkside converts! It was all just a ruse to get you here!)

Posted ImagePosted ImagePosted ImagePosted Image


#8 RevWizard

RevWizard

    Rev Guru and Historian

  • Forum Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 3,402 posts
  • Gender:Male
  • Location:Europe & North America

Posted 06 July 2012 - 02:35 PM

I don't have an iPhone, thus I can't assist.
We will have to wait for JB and see what he knows.

Long John (formerly Mr. R)

STACK International Executive Committee - 6/1996-6/2008
International Rules Book Committee and STACK International Head Judge - 6/2004-6/2008
World Sport Kite Championship Judge - 2004-2005-2006(Chief Judge)
13x 1st - 12x 2nd - 6x 3rd places in 37 overall Quadline individual competitions


Web Site - http://www.johnnmitchell.com/index.html Check it out today!


#9 SparkieRob

SparkieRob

    Regular Poster

  • Forum Member
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Location:Perth, Western Australia

Posted 14 July 2012 - 02:38 AM

Tapatalk is working on my iPhone 4 again, Yippee!


Sent from my iPhone using Tapatalk

"Inbetween heaven and earth, there are kites."


#10 Felix Mottram

Felix Mottram

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 2,859 posts
  • Gender:Male
  • Location:London UK

Posted 14 July 2012 - 03:10 AM

Working here now as well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users