Jump to content


Photo

can't stay logged in


  • Please log in to reply
16 replies to this topic

#1 beach

beach

    Rev Staff

  • Forum Host
  • PipPipPipPipPipPipPipPip
  • 1,856 posts
  • Gender:Male
  • Location:El Cajon Ca.

Posted 24 December 2009 - 03:03 PM

hey family, just having some probs staying logged in, jb help me reset my cookies and cleared the cache, but it's not worked and I'm still having to log in every time I come back to the forum. anyone have more suggestions?

#2 Baloo

Baloo

    Frequent Flyer

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 2,831 posts
  • Gender:Male
  • Location:Midlands UK

Posted 24 December 2009 - 03:08 PM

Sorry Ben, I know it is no help to you but it works OK for me.

Hope you get it sorted out.

Just had a thought, how do you exit the site, do you sign out, cuz if you do I think you would have to sign in each time then.

I know it is a bit of a silly question as I am sure you had no probelm B4 the upgrade. However might be a bit sensible!!

Edited by Baloo, 24 December 2009 - 03:11 PM.


#3 Kitelife

Kitelife

    Forum Guru

  • Forum Host
  • PipPipPipPipPipPipPipPipPipPip
  • 5,934 posts
  • Gender:Male
  • Location:Portland, OR USA

Posted 24 December 2009 - 03:19 PM

Anyone else having issues on this front?

John Barresi

johnbarresi.com | kitelife.com | learnkites.com | teamiquad.comkitemap.org
youtube.com/kitelife | facebook.com/kitelifemagazine | KiteLife on Google+

 

President - American Kitefliers Association

"We cannot direct the wind, but we can adjust the sails."
(found in a fortune cookie - possibly an Einstein quote)

My full list of kite articles - kitelife.com/author/john-barresi
 

Please reward posts that are helpful, give positive reputation by clicking on "Like This" button on the right side of each post.


#4 Kitelife

Kitelife

    Forum Guru

  • Forum Host
  • PipPipPipPipPipPipPipPipPipPip
  • 5,934 posts
  • Gender:Male
  • Location:Portland, OR USA

Posted 24 December 2009 - 03:28 PM

I just talked to Ben about this and it's not the issue in his case, but I did find something...

When you log in, it forces you to the www.revkites.com domain.

If you use a bookmark with no www in it, the forum may not remember your login...

Once you log in, again, you'll end up at the domain with www in it.

Just an FYI.

John Barresi

johnbarresi.com | kitelife.com | learnkites.com | teamiquad.comkitemap.org
youtube.com/kitelife | facebook.com/kitelifemagazine | KiteLife on Google+

 

President - American Kitefliers Association

"We cannot direct the wind, but we can adjust the sails."
(found in a fortune cookie - possibly an Einstein quote)

My full list of kite articles - kitelife.com/author/john-barresi
 

Please reward posts that are helpful, give positive reputation by clicking on "Like This" button on the right side of each post.


#5 bartman

bartman

    Frequent Poster

  • Forum Member
  • PipPipPipPipPipPip
  • 1,103 posts
  • Gender:Male
  • Location:southwest SK Canada

Posted 24 December 2009 - 03:39 PM

This problem persists on my work laptop with IE7. It was recently upgraded from IE6, but it worked fine on there.

At home, no problems.

Bart

#6 Kitelife

Kitelife

    Forum Guru

  • Forum Host
  • PipPipPipPipPipPipPipPipPipPip
  • 5,934 posts
  • Gender:Male
  • Location:Portland, OR USA

Posted 24 December 2009 - 03:42 PM

Bart, have you looked at the www issue?

John Barresi

johnbarresi.com | kitelife.com | learnkites.com | teamiquad.comkitemap.org
youtube.com/kitelife | facebook.com/kitelifemagazine | KiteLife on Google+

 

President - American Kitefliers Association

"We cannot direct the wind, but we can adjust the sails."
(found in a fortune cookie - possibly an Einstein quote)

My full list of kite articles - kitelife.com/author/john-barresi
 

Please reward posts that are helpful, give positive reputation by clicking on "Like This" button on the right side of each post.


#7 RevWizard

RevWizard

    Rev Guru and Historian

  • Forum Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 3,423 posts
  • Gender:Male
  • Location:Europe & North America

Posted 24 December 2009 - 04:05 PM

I have no issues staying logged in on Windows 7 using IE8 or Firefox 3.5.6.
When I close the browser and/or tab then restart the browser or open a new tab then using a previously saved book mark it takes me back to the place where I left off. When I log out of the forum it will ask for user and password if I have told my browser security to not remember passwords otherwise it fills in user and password awaiting me to press enter(return).

Long John (formerly Mr. R)

STACK International Executive Committee - 6/1996-6/2008
International Rules Book Committee and STACK International Head Judge - 6/2004-6/2008
World Sport Kite Championship Judge - 2004-2005-2006(Chief Judge)
13x 1st - 12x 2nd - 6x 3rd places in 37 overall Quadline individual competitions


Web Site - http://www.johnnmitchell.com/index.html Check it out today!


#8 bartman

bartman

    Frequent Poster

  • Forum Member
  • PipPipPipPipPipPip
  • 1,103 posts
  • Gender:Male
  • Location:southwest SK Canada

Posted 24 December 2009 - 04:20 PM

As far as I can tell the www path is as it should be. I am going to check some other sites at work on Monday to see if they remember me, but I'm positive they all worked fine.

As a side note, my IE8 on my home laptop did not remember me from about an hour ago, but up this point had worked fine for the last couple of days. Very odd.

Bart

#9 RevWizard

RevWizard

    Rev Guru and Historian

  • Forum Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 3,423 posts
  • Gender:Male
  • Location:Europe & North America

Posted 24 December 2009 - 04:26 PM

As far as I can tell the www path is as it should be. I am going to check some other sites at work on Monday to see if they remember me, but I'm positive they all worked fine.

As a side note, my IE8 on my home laptop did not remember me from about an hour ago, but up this point had worked fine for the last couple of days. Very odd.

Bart

If I recall correctly, if you cleared your cache in some way, you will be forgotten.
Check that your browser is not clearing your cache upon closing the browser.

Long John (formerly Mr. R)

STACK International Executive Committee - 6/1996-6/2008
International Rules Book Committee and STACK International Head Judge - 6/2004-6/2008
World Sport Kite Championship Judge - 2004-2005-2006(Chief Judge)
13x 1st - 12x 2nd - 6x 3rd places in 37 overall Quadline individual competitions


Web Site - http://www.johnnmitchell.com/index.html Check it out today!


#10 bartman

bartman

    Frequent Poster

  • Forum Member
  • PipPipPipPipPipPip
  • 1,103 posts
  • Gender:Male
  • Location:southwest SK Canada

Posted 24 December 2009 - 04:42 PM

Well, I can see where cookies might have something to do with it, but the cache? Can't see it.

Either way, the cache is set for 20 days and I haven't cleared it manually.

I also see on www.rev.com/main the latest forum topics panel is empty of any posts.

Bart

#11 RevWizard

RevWizard

    Rev Guru and Historian

  • Forum Admin
  • PipPipPipPipPipPipPipPipPipPip
  • 3,423 posts
  • Gender:Male
  • Location:Europe & North America

Posted 24 December 2009 - 05:20 PM

Well, I can see where cookies might have something to do with it, but the cache? Can't see it.

Either way, the cache is set for 20 days and I haven't cleared it manually.

I also see on www.rev.com/main the latest forum topics panel is empty of any posts.

Bart

My error, I should have said cookies
Look at cookies.png below. It is my setup IE8 for cookies.

As for the REV main page below in RevMain.png is what I see in IE8. FF3.5.6 looks the same.
The IE8 in both cases is the 32 bit version.

Attached Thumbnails

  • cookies.png
  • RevMainPg.png

Long John (formerly Mr. R)

STACK International Executive Committee - 6/1996-6/2008
International Rules Book Committee and STACK International Head Judge - 6/2004-6/2008
World Sport Kite Championship Judge - 2004-2005-2006(Chief Judge)
13x 1st - 12x 2nd - 6x 3rd places in 37 overall Quadline individual competitions


Web Site - http://www.johnnmitchell.com/index.html Check it out today!


#12 Kitelife

Kitelife

    Forum Guru

  • Forum Host
  • PipPipPipPipPipPipPipPipPipPip
  • 5,934 posts
  • Gender:Male
  • Location:Portland, OR USA

Posted 24 December 2009 - 06:38 PM

FYI, cookies on this site are set to expire after 7 days.

John Barresi

johnbarresi.com | kitelife.com | learnkites.com | teamiquad.comkitemap.org
youtube.com/kitelife | facebook.com/kitelifemagazine | KiteLife on Google+

 

President - American Kitefliers Association

"We cannot direct the wind, but we can adjust the sails."
(found in a fortune cookie - possibly an Einstein quote)

My full list of kite articles - kitelife.com/author/john-barresi
 

Please reward posts that are helpful, give positive reputation by clicking on "Like This" button on the right side of each post.


#13 HedgeWarden

HedgeWarden

    Occasional Poster

  • Forum Member
  • PipPip
  • 183 posts
  • Gender:Male
  • Location:Chehalis, WA

Posted 24 December 2009 - 06:57 PM

Maybe coincidental...

About 3 days ago, almost but not quite ALL my sites demanded a new login. Even after loging in, on the next access they had forgotten again. This happened after some large Windows 98 updates, and some McAfee updates. McAfee did not log any cookie deletions, though.

The problem cleared itself after a few days.

It may have been a problem with Windows 98 updates since resolved? If the problem persists, or you are Vista-ing or Apple-ing, then it may be the recent opposition of Mercury with Jupiter. :wacko:

IOW,
1. check that WWW URL thing
2. make sure you have the latest OS updates
3. if so, wait a few days to see if it clears up

Good luck!
-Howard
No, this is my first childhood!

#14 Jim Foster

Jim Foster

    Frequent Poster

  • Forum Member
  • PipPipPipPipPipPip
  • 850 posts
  • Gender:Male
  • Location:Laguna Woods/Walnut Grove.CA

Posted 24 December 2009 - 06:58 PM

When I found that the forum was down for changes, I just stayed off until Tuesday morning. I used the shortcut I have always used, went straight to the forum, did not have to sign in. It came up as always, only with the new format. Have stayed signed in since, no problem.

I am using Firefox, not Internet Explorer.
Fly together! Share the joy, Share the fun

#15 LS Kite Stakes

LS Kite Stakes

    Make it Custom!

  • Forum Member
  • PipPipPipPipPipPip
  • 961 posts
  • Gender:Male
  • Location:Spanaway, Wa, USA

Posted 25 December 2009 - 09:04 AM

Maybe coincidental...

About 3 days ago, almost but not quite ALL my sites demanded a new login. Even after loging in, on the next access they had forgotten again. This happened after some large Windows 98 updates, and some McAfee updates. McAfee did not log any cookie deletions, though.

The problem cleared itself after a few days.

It may have been a problem with Windows 98 updates since resolved? If the problem persists, or you are Vista-ing or Apple-ing, then it may be the recent opposition of Mercury with Jupiter. :wacko:

IOW,
1. check that WWW URL thing
2. make sure you have the latest OS updates
3. if so, wait a few days to see if it clears up

Good luck!



Windows 98? :blink:

I didn't think MS would have new updates for MS Win 98...........

BTW, I can run IE8 or the latest Firefox 3.X. I like the features of FF, but I set my homepage to MSN, and FF keeps saying that there are insecure items on the page and forces me to click "OK" to continue. Because of this, I use IE8 almost exclusively

Edited by RS67Man, 25 December 2009 - 09:10 AM.

LS Custom Kite Accessories

Maker of the Original Marble Kite Stake
And Revolution Snagless Pro Handles
http://www.Kitestakes.com

Posted Image

#16 Watty

Watty

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 1,867 posts
  • Gender:Male
  • Location:Vancouver, WA

Posted 25 December 2009 - 09:05 PM

Using Google Chrome with a bookmark (http://www.revkites....orum/index.php?) and having no problems.

Spence "Watty" Watson

Posted Image Posted Image Posted Image Posted Image

 


#17 Dave M

Dave M

    Occasional Poster

  • Forum Member
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Sussex, UK

Posted 26 December 2009 - 02:17 AM

Had the same issue with Safari on a iMac.

Now using the bookmark Forum Direct Home Page and I now remain signed in

Before I used to enter the forum through the main website page for Latest forum Posts
and this no longer leaves me signed in.

I have also noticed that the Latest Forum Posts on the main site does not match the Recently added Topics
window if I navigate directly to the forum.

Oops just noticed one is posts and one is topics :confused!:

Forum is looking great after such a short time though.



Dave

Edited by Dave M, 26 December 2009 - 02:54 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users